Discussion:
Windows Server 2016 compatibility
(too old to reply)
Kajar
2017-06-01 11:22:09 UTC
Permalink
Raw Message
Hello!

Does Windows Server 2016 Standard x64 is compatible for Mapguide 3.1?

Kajar



--
View this message in context: http://osgeo-org.1560.x6.nabble.com/Windows-Server-2016-compatibility-tp5322649.html
Sent from the MapGuide Users mailing list archive at Nabble.com.
Jackie Ng
2017-06-02 09:10:38 UTC
Permalink
Raw Message
I can't see why not.

3.1 installs and works on Windows 10 with .net/IIS configuration (which
Server 2016 is basically its server equivalent)

- Jackie



--
View this message in context: http://osgeo-org.1560.x6.nabble.com/Windows-Server-2016-compatibility-tp5322649p5322776.html
Sent from the MapGuide Users mailing list archive at Nabble.com.
torrini
2017-09-12 09:27:16 UTC
Permalink
Raw Message
I didn't get to start the installer-exe.
I'm receiving the message that the app can't run on my PC.
<Loading Image...>
I already checked Java.
The installer and the system are both 64bit.

What else might be the problem?



--
Sent from: http://osgeo-org.1560.x6.nabble.com/MapGuide-Users-f4182607.html
Jackie Ng
2017-09-13 06:21:44 UTC
Permalink
Raw Message
SmartScreen may be blocking the installer from running. Have you tried
un-blocking/whitelisting that file?

- Jackie



--
Sent from: http://osgeo-org.1560.x6.nabble.com/MapGuide-Users-f4182607.html
Jackie Ng
2017-09-13 06:21:59 UTC
Permalink
Raw Message
SmartScreen may be blocking the installer from running. Have you tried
un-blocking/whitelisting that file?

- Jackie



--
Sent from: http://osgeo-org.1560.x6.nabble.com/MapGuide-Users-f4182607.html
Loading...